Top

Manuel de l'utilisateur VirusBarrier 2013

                                              VirusBarrier 2013


Premier lancement - Assistant de configuration

 

Lors de sa première ouverture, VirusBarrier vous propose de choisir le niveau de protection qui vous convient le mieux.

Le niveau de protection Standard est adapté à la plupart des usages.

Il vous suffit de sélectionner le niveau de protection souhaité et voilà : votre paramètrage est terminé !

Premier lancement de VirusBarrier - Assistant de configuration

 

Les niveaux de protection que vous pouvez sélectionner lors du premier lancement incluent tous l'analyse temps réel.

Par conséquent, VirusBarrier analyse constamment les fichiers à chaque fois qu'ils sont modifiés ou ajoutés à votre Mac,
 empêchant ainsi tout logiciel malveillant de s'installer sur votre machine à votre insu.

 

Indications d'aide

 

Aide > Indications d'aide

 

Le calque des indications d'aide se superpose à l'interface quand un niveau de protection est sélectionné pour la première fois.
Il décrit les principales caractéristiques de VirusBarrier. (Note : Vous pouvez le faire apparaître à tout moment en allant dans le menu 'Aide' de la barre des menus du haut de votre écran puis en cliquant sur 'Afficher les indications d'aide').

 

Analyser vos fichiers avec VirusBarrier

 

VirusBarrier assure la protection anti-malware en combinant les analyses :

- En Temps Réel
Le Scanner Temps Réel assure une protection permanente de votre Mac contre les virus et les logiciels malveillants.
Il assure la protection de votre Mac en analysant à chaque instant tout fichier créé, copié, modifié ou enregistré.

- À la demande
L'utilisation du scanner à la demande de VirusBarrier permet de vérifier un fichier, un dossier, un volume, un disque optique, une clé USB ou encore un iDevice (iPhone, iPod, iPad...) branché à votre Mac.
Nous vous recommandons d'exécuter une analyse sur l'intégralité de vos fichiers immédiatement après avoir installé VirusBarrier.

 

Différences entre 'Analyse Complète' et 'Analyse Ciblée'

VirusBarrier vous permet de lancer manuellement une analyse complète quand bon vous semble.
Nous vous recommandons vivement de le faire immédiatement après l'installation pour s'assurer qu'aucun de vos fichiers ne soit infecté.
(L'assistant de configuration VirusBarrier vous le propose dès la fin de la configuration initiale du programme.)
Ensuite, le Scanner Temps Réel prends le relai et veille à ce que tous les fichiers que vous ajoutez à votre Mac soient sains.

VirusBarrier permet également d'exécuter des analyses ciblées, qui concentrent l'analyse sur les emplacements où les programmes malveillants sont habituellement installés. La liste de ces emplacements fait partie intégrante des définitions de virus. Elle évolue dès que de nouvelles pratiques apparaissent sur les logiciels malveillants les plus récents.

Pour exécuter une analyse ciblée, lancez VirusBarrier et cliquez sur le bouton "Analyse ciblée".
(Le bouton "Analyse ciblée" apparaît uniquement lorsque l'ensemble de votre ordinateur est sélectionné dans la colonne de gauche.)

VirusBarrier: Analyse complète ≠ Analyse ciblée

 

Analyse d'un volume unique

Si vous souhaitez limiter l'analyse de VirusBarrier à un volume précis relié à votre ordinateur, mettez-le en surbrillance dans la colonne de gauche de la fenêtre et cliquez sur le bouton "Analyser".

 

VirusBarrier > Analyser > Macintosh HD

 

Analyse d'un fichier ou dossier spécifique

Si vous souhaitez utiliser VirusBarrier afin d'analyser un fichier ou un dossier spécifique de votre ordinateur, il vous suffit de le glisser dans la fenêtre de VirusBarrier comme illustré ci-dessous :

 

02030-ScanItem-FR.gif

Lorsqu'une menace est détectée


Quand un logiciel malveillant est trouvé, vous en êtes immédiatement averti.

En fonction du type de malware détecté, vous avez généralement 3 options.
Vous pouvez choisir de faire confiance, mettre en quarantaine ou réparer les malwares.

 

Faire confiance : Probablement une mauvaise idée.
Quarantaine : Le fichier est mis en quarantaine, ainsi il ne sera pas en mesure d'infecter votre Mac.
Réparer : VirusBarrier tente de supprimer le logiciel malveillant contenu dans le fichier infecté.
Ce nettoyage n'est pas toujours possible.
Cependant, en dernier recours, vous pouvez toujours éliminer le fichier.

 

Remarque : Vous pouvez décider du sort de vos fichiers en quarantaine en sélectionnant l'onglet "Quarantaine" de la fenêtre principale.
Sélectionnez le fichier et choisissez l'une des opérations du bas de la fenêtre.

ATTENTION : Il est dangereux d'ignorer les messages d'alerte de virus !
Ne cliquez sur 'Faire confiance' que si vous êtes vraiment certain de ce que vous faites.

VirusBarrier a détecté le malware suivant : eicarcom2.zip

 

Analyse en temps réel

 

Analyse en temps réel

 

Paramètres de l'analyse en temps réel

Pour désactiver l'analyse en temps réel, placez le sélecteur sur Désactivé ; vous pouvez le relancer en le rebasculant sur Activé. En principe, vous ne devriez jamais avoir besoin de désactiver l'analyse en temps réel et nous recommandons de ne PAS le faire sauf dans certaines situations de dépannage critiques suite à un grave problème avec votre Mac.

 

Scanner en temps réel : activé

 

Les réglages suivants vous permettent de déterminer le comportement que doit adopter VirusBarrier quand il détecte des maliciels :

  • Demander que faire : c'est le plus approprié car vous êtes alerté en temps réel.
    Les alertes surgissent et si vous n'y répondez pas dans la minute, VirusBarrier place en quarantaine les fichiers infectés.
  • Placer le fichier en quarantaine : cela garantit que le fichier n'infecte pas votre Mac.
    Vous trouverez plus loin dans ce manuel un chapitre traitant de l'utilisation de la zone de quarantaine.
  • Tenter de réparer : VirusBarrier tentera de supprimer le code malveillant des fichiers infectés.
    Si le fichier ne peut être réparé, il est placé en quarantaine.

 

Envoyer un e-mail quand un malware est détecté

 

Scanner en temps réel : envoyer un e-mail

 

En outre, vous pouvez paramétrer VirusBarrier afin qu'il vous envoie un e-mail dès qu'il découvre une menace.
Il suffit pour cela de cocher la case "Envoyer un e-mail à", entrer votre adresse e-mail et cliquer sur "OK".

 

Analyse planifiée

 

La plupart des antivirus permettent de planifier des analyses et il fallait bien que VirusBarrier en fasse au moins autant… Cependant, cette fonctionnalité semble superflue car dans le cas de VirusBarrier, le moteur d'analyse temps réel surveille votre Mac dès le démarrage de votre machine et ce jusqu'à son extinction. Cette surveillance est assurée 24h/24 7j/7 tant que la machine reste allumée et/ou reprend à chaque sortie de veille. Ceci assure que vous êtes en sécurité, exempt de tout logiciel malveillant. De plus, le moteur d'analyse temps réel est indépendant de l'application, ce qui signifie qu'il n'est pas nécessaire d'ouvrir l'application VirusBarrier ou de lancer une analyse afin d'être protégé.

 

Analyse planifiée

 

 

Planifier une analyse

 

Si vous le souhaitez, vous pouvez programmer une analyse périodique.

Pour programmer une analyse, cliquez sur le bouton "Analyse planifiée", comme illustré ci-dessous :

 

VirusBarrier > Bouton Analyse planifiée

 

Une fois cette option activée, vous pouvez planifiée une analyse quotidienne ou hebdomadaire.

 

Analyse planifiée : activé

 

Mode Avancé

Cliquer sur le bouton "Avancé…" vous permet de personnaliser vos analyses planifiées.
Par exemple, vous pouvez programmer plusieurs analyses sur des éléments différents et à intervalle régulier.

 

Analyse planifiée : activé > Mode Avancé

 

Zone de quarantaine

 

Onglet Quarantaine

 

Traiter les fichiers qui ont été placés en quarantaine

Si vous ne souhaitez pas que les fichiers infectés soient réparés automatiquement, VirusBarrier peut les placer pour vous en quarantaine. Lorsque des fichiers sont en zone de quarantaine, ils ne peuvent être ni lus, ni ouverts, ce qui maintient votre Mac à l'abri de toute infection. Cette fonctionnalité a été développée pour les administrateurs qui souhaitent vérifier les fichiers avant d'exécuter les fonctions de réparation de VirusBarrier.

VirusBarrier place automatiquement les fichiers dans la zone de quarantaine si vous ne répondez pas dans la minute qui suit les alertes.

Vous pouvez ensuite les vérifier et décider quoi en faire. Cliquez sur l'onglet "Quarantaine" (en haut à gauche de la fenêtre principale de VirusBarrier), afin de faire apparaître la liste des fichiers concernés.

 

Quarantaine : 1 fichier en quarantaine

 

Au bas de cette fenêtre, un ensemble de boutons permet d'agir sur les fichiers sélectionnés.

Vous pouvez :

  • Faire confiance : signale à VirusBarrier que vous pensez que ce fichier n'est pas infecté, et l'ajoute à la liste des fichiers que vous demandez à VirusBarrier d'ignorer (Éléments de confiance). Cela peut être utile en cas de faux positif. Toutefois, soyez vraiment très prudent lorsque vous cliquez sur ce bouton : ne le faites que si vous êtes absolument certain que ce fichier est inoffensif. Si tel n'était pas le cas, ce fichier serait en mesure d'infecter l'ensemble de votre Mac, ce qui ne parait pas souhaitable.
  • Supprimer : supprime le fichier infecté.
  • Réparer : supprime le code malveillant du fichier.

Le chemin d'accès du fichier sélectionné apparaît sous la liste.

Préférences

 

À propos des préférences de VirusBarrier

VirusBarrier est conçu pour fonctionner discrètement en arrière-plan une fois qu'il est installé. Cependant, il a de nombreuses options pour vous permettre de contrôler la façon dont ses différentes fonctions doivent s'exécuter. Vous définissez ces options dans la fenêtre des Préférences de VirusBarrier que vous pouvez ouvrir soit en passant par le menu VirusBarrier > Préférences... soit en appuyant sur​Commande-virgule sur votre clavier.

La fenêtre des préférences est divisée en cinq volets : Général, Scanner, Éléments de confiance, Avancé et Informations.

 

Général

 

Menu VirusBarrier > Préférences > Général

 

Analyser les e-mails : lors des analyses manuelles, VirusBarrier scanne les e-mails entrants et sortants, aussi bien leur contenu que les pièces jointes qu'ils contiennent.

Analyser l'iPhone, l'iPod touch et l'iPad : lorsque cette case est cochée, VirusBarrier affiche tous les iPhone, iPod touch ou iPad connectés à votre Mac, vous permettant ainsi d'exécuter une analyse antivirus manuelle sur l'un de ces appareils. Quand cette option est décochée, VirusBarrier ne montre pas les appareils iOS dans la fenêtre principale.

Analyser les volumes lorsqu'ils sont montés : permet de déclencher automatiquement une analyse à chaque fois qu'un périphérique de stockage monte sur le bureau qu'il soit local (comme un disque dur) ou à distance (comme un volume réseau). Si Ignorer les volumes en lecture seule est coché, VirusBarrier se contentera d'exécuter l'analyse uniquement sur les volumes dans lesquels il a la possibilité d'écrire (par exemple, pour réparer un fichier infecté).

Après les mises à jour des définition de malwares : vous permet d'indiquer à VirusBarrier quoi faire après le téléchargement et l'installation de nouvelles définitions de malware. Elles sont mises à jour régulièrement, et en particulier lorsque de nouveaux logiciels malveillants sont découverts.

 

Scanner

 

Menu VirusBarrier > Préférences > Scanner

 

L'onglet Scanner permet de spécifier les types de fichiers dans lesquels VirusBarrier devra rechercher toutes entités malveillantes.

Détecter :

  • Malwares Mac OS X : il est grisé, car il est toujours actif. VirusBarrier recherche en permanence toute menace spécifique à Mac OS X. Cela inclut aussi les macrovirus affectant les fichiers Word et Excel. Les autres catégories détectées de logiciels malveillants ne peuvent nuire à Mac OS X.
  • Malwares Windows : en cochant cette case, VirusBarrier recherche les virus pouvant affecter Windows. Bien que ces fichiers ne puissent endommager votre Mac, vous pouvez les transmettre à vos connaissances utilisant Windows. Ils pourraient aussi infecter tout environnement Windows virtualisé sur votre ordinateur Apple à l'aide d'un programme tel que Apple Boot Camp, VMware Fusion ou Parallels Desktop. (En revanche, VirusBarrier ne permet pas d'analyser le contenu des disques virtuels Windows.)
  • Malwares Linux : si cette case est cochée, VirusBarrier va scruter à la recherche de logiciels malveillants affectant le système d'exploitation Linux.
  • Scripts malveillants : une fois cochée, VirusBarrier recherche des scripts malveillants utilisant des langages tels que PHP, shell, JavaScript, Perl, etc…
  • Outils de piratage : ce sont des programmes malveillants qui peuvent nuire indirectement à votre Mac, car ils peuvent être utilisés par les pirates pour attaquer d'autres ordinateurs. Il est particulièrement utile de cocher cette option si votre Mac est en libre service.
  • Keyloggers : ce sont des programmes qui enregistrent toutes vos frappes au clavier. Alors que certains de ces programmes sont malveillants, d'autres peuvent être installés intentionnellement afin de surveiller les utilisateurs d'ordinateurs, comme les enfants. Si cette case est cochée, les utilisateurs surveillés peuvent être alertés de l'existence d'un tel logiciel sur leur Mac.

Options :

La première option, Supprimer le marqueur de quarantaine après analyse de fichiers sains, demande à VirusBarrier d'enlever le marqueur de quarantaine fixée par Mac OS X lorsque les applications téléchargées ont été analysées et qu'aucune infection n'ait été constatée. Cela évite l'apparition du dialogue demandant la confirmation d'ouverture pour toutes applications téléchargées.

La deuxième option active l'Analyse comportementale. VirusBarrier surveille alors toutes les applications afin de détecter la moindre activité suspecte. Si une application se comporte de manière anormale (comme, par exemple, en supprimant un grand nombre de fichiers), VirusBarrier vous alertera à ce sujet.


Analyser les archives

Les archives contiennent un ou plusieurs fichiers, le plus souvent dans un format compressé, de sorte qu'elles peuvent être facilement et rapidement transférées. VirusBarrier va analyser non seulement l'archive elle-même mais aussi tous les fichiers qu'elle contient.

Par défaut, VirusBarrier va scanner tous les types d'archives qu'il comprend, mais vous pouvez choisir d'analyser seulement certains types d'archives en décochant les autres dans la liste obtenue en cliquant sur le bouton "Options d'archive…".

 

Menu VirusBarrier > Préférences > Scanner > Archives

 

Le paramètre Délai d'expiration de l'archive vous permet d'indiquer à VirusBarrier quand passer au fichier suivant lorsque la décompression et l'analyse dépasse la durée indiquée. Par défaut, cette option est réglée sur 60 secondes. Cependant, tous les fichiers qui auront été décompressé avant la fin de ce délai seront analysés.

Éléments de confiance

VirusBarrier offre la possibilité d'ajouter des fichiers, des dossiers ou des volumes à une liste d'éléments de confiance. VirusBarrier supposera que ces fichiers sont tous sains et ne les analysera plus. Vous ne devriez utiliser cette fonction qu'une fois les fichiers analysés par VirusBarrier.

Il y a deux façons d'ajouter des fichiers, des dossiers et des volumes à cette liste. Cliquez d'abord sur l'onglet Éléments de confiance

 

Menu VirusBarrier > Préférences > Éléments de confiance

 

Ensuite, effectuez l'une des actions suivantes :

  • Cliquez sur le petit bouton "+" dans le coin inférieur gauche de l'écran, accédez à l'élément que vous souhaitez ajouter à la liste des éléments de confiance, puis cliquez sur le bouton "Ajouter" du dialogue, ou
  • Faites glisser l'élément depuis le Finder dans la fenêtre

Ajouter un dossier ou un volume indique à VirusBarrier de faire confiance à tous les fichiers contenus dans l'élément sélectionné, y compris tous les sous-dossiers qu'il contient.

 

Menu VirusBarrier > Préférences > Éléments de confiance : CV + Notes

 

Avancé

 

Menu VirusBarrier > Préférences > Avancé

 

Sécurité : Si vous cochez la case Exiger un mot de passe administrateur pour modifier les réglages , seuls les utilisateurs pouvant saisir un mot de passe administrateur sont en mesure de modifier les paramètres de VirusBarrier.

 

Saisissez votre mot de passe

 

Informations

 

Menu VirusBarrier > Préférences > Informations

 

Les logiciels Intego recueillent périodiquement des informations sur la façon dont ses produits sont utilisés afin d'améliorer leur qualité et leur fiabilité. Toutes les informations recueillies est entièrement anonyme et ne peuvent être utilisé pour identifier un utilisateur en particulier ou son comportement.

Le recueil de ces informations ne fait l'objet d'aucune action de votre part. Nul besoin de remplir le moindre questionnaire ou d'être contacté par Intego à ce sujet.

 

Historique

La fenêtre d'historique liste toute l'activité de VirusBarrier, depuis les fichiers malveillants détectés jusqu'aux résultats des analyses manuelles ou planifiées, en passant par les mises à jour des définitions de malware.

Pour accéder à l'historique, choisissez le menu Fenêtre > Historique dans la barre des menus, ou utilisez le raccourcis-clavier Commande-Option-L.

Il devrait ressembler à ceci :

 

Menu Fenêtre > Historique

 

L'historique enregistre les événements suivants :

  • Le lancement d'une analyse
  • L'annulation d'une analyse à mi-parcours
  • Le lancement ou l'arrêt de l'analyse en temps réel
  • Le résultat d'une analyse
  • La détection d'un virus
  • La détection d'un fichier corrompu
  • La réparation d'un fichier infecté
  • L'ajout ou le retrait de fichiers de la zone de quarantaine
  • L'ajout ou le retrait de fichiers des Éléments de confiance
  • La mise à jour des définitions de malware

La couleur des puces au début de chaque rangée marque le niveau de danger des événements enregistrés :
(Vert) : informations générales sur l'activité de VirusBarrier, comme le démarrage de l'analyse en temps réel ou la mise à jour des définitions de virus.
(Orange) : avertissements, tels que l'arrêt de l'analyse en temps réel
(Rouge) : menaces, comme lorsque des fichiers infectés ou corrompus ont été trouvés.

Chaque fichiers, dossiers ou volumes concernés sont identifiés par leur nom et l'événement concerné.

Les rangées de l'historique peuvent être sélectionnés afin de copier leur contenu dans le presse-papier à l'aide du raccourcis-clavier Commande-C, afin de le coller dans toute autre application, si nécessaire.

Effacer l'historique

Effacer...

Pour effacer le contenu de l'historique, cliquez sur le bouton "Effacer…", situé dans le coin inférieur gauche. Un panneau coulissant apparaît, vous demandant de confirmer cette suppression.

Voulez-vous vraiment effacer l'historique ?

 

Mises à jour

VirusBarrier utilise NetUpdate pour mettre à jour l'application et ses définitions de malware. NetUpdate est accessible directement depuis le menu Intego, situé en haut à droite de votre barre des menus :

 

08010-UpdtIntegoMenuNux-FR.png

 

NetUpdate est stockée dans le sous-dossier Intego dans votre dossier Applications :
/Applications/Intego

 

Vous pouvez également lancer la recherche de la disponibilité des mises à jour directement depuis VirusBarrier en cliquant sur le bouton "Définitions installées", dans le coin supérieur droit de la fenêtre :

 

08011-UpdtInstDef-FR.png

 

Lorsque vous lancez NetUpdate, vous serez avisé de la disponibilité ou non de mises à jour.

 

08012-UpdtNux-FR.png

 

Retirer l'autorisation des logiciels Intego

Le logiciel Intego est livré avec une licence qui vous permet de l'utiliser sur au moins un Mac (licence standard), trois Macs, voire plus si vous avez une licence multipostes. Lorsque vous installez des logiciels Intego sur l'un de vos Macs et que vous le sérialisez, ce Mac est considéré comme autorisée, et un poste est défalqué de votre total d'installations autorisés. Si vous souhaitez transférer une licence d'un Mac à un autre, vous devrez d'abord retirer l'autorisation du premier, pour pouvoir l'installer puis le sérialiser sur le deuxième.

Pour retirer l'autorisation de VirusBarrier, ouvrez l'application, puis cliquez sur le menu VirusBarrier et choisissez Retirer l'autorisation de VirusBarrier… et suivez les indications à l'écran.
(Cette procédure s'applique à la majorité des logiciels Intego.)

09010-VB13-Deauth-FR.png

 

N'oubliez pas de retirer l'autorisation de votre logiciel Intego si vous remplacez votre Mac par un autre, et que vous souhaitez continuer à l'utiliser.

 

Base de connaissances VirusBarrier et support

Intego Support Guy

Si vous avez encore des questions sur l'utilisation de votre logiciel de VirusBarrier malgré la lecture de ce manuel de l'utilisateur, veuillez consulter la base de connaissances VirusBarrier pour trouver les réponses aux questions les plus fréquemment posées via le lien ci-dessous :

Base de connaissances

Vous pouvez également contacter le support technique Intego en remplissant le formulaire suivant :

Contacter le support

 

Vous avez d’autres questions ? Envoyer une demande

Commentaires