Top

VirusBarrier iOS 2.0 nécessite iOS 8

Si vous disposez d'une version plus ancienne de iOS, la version VirusBarrier iOS 1.6 vous sera proposée.

Pour déterminer la version d'iOS dont vous disposez, cliquez ici : Version du logiciel iOS

 

Vous avez d’autres questions ? Envoyer une demande

Commentaires