Top

Manuel de l'utilisateur VirusBarrier X9

VirusBarrier X9

Bienvenue dans le Manuel de l'utilisateur de VirusBarrier X9, le meilleur antivirus pour Mac. Utilisez la table des matières ci-dessous pour consulter les différentes sections de ce manuel. Pour des informations relatives à l'installation de VirusBarrier X9 et à la mise à jour du programme et de ses filtres, consultez le Manuel de démarrage Intego.

 

Table des matières

1. Bienvenue dans VirusBarrier X9

2. Premier lancement de VirusBarrier X9

3. Protection de votre Mac contre les virus et les maliciels

4. Preferences

5. Historique

6. Support


 

1. Bienvenue

À propos de VirusBarrier X9

Les virus, les chevaux de Troie, les vers et d'autres formes de logiciels malveillants constituent toujours une menace constante envers les ordinateurs de tous types, mais les cyber-criminels se tournent maintenant vers de nouvelles techniques visant à infecter et prendre le contrôle de votre Mac. Ces nouvelles menaces agissent en silence, sans préavis, via Internet : dans de nombreux cas, il suffit de visiter une page web piégée pour mettre en péril votre Mac. VirusBarrier X9, la dernière version du programme de sécurité antivirus d'Intego, inclut les nombreuses défenses qui ont protégé les Mac pendant plus de dix ans, grâce aux versions précédentes de VirusBarrier.

VirusBarrier X6 détecte et élimine :

  • les virus Mac
  • les virus Windows
  • les virus Unix
  • les virus macro Microsoft Word et Excel
  • les chevaux de Troie
  • les vers
  • les logiciels espions (spywares)
  • les adwares
  • les outils de piratage
  • les composeurs (dialers)
  • les keyloggers
  • les programmes de sécurité néfastes, appelés "scareware"

Installation

Configuration requise

  • Tout ordinateur supportant officiellement Mac OS X
  • Mac OS X 10.8 ou ultérieur. NetBarrier X9 est compatible avec Mac OS X 10.8 Mountain Lion et plus.
  • 148 Mo d'espace libre sur le disque dur

Installation de VirusBarrier X9

Pour des informations relatives à l'installation et la mise à jour de VirusBarrier X9, consultez le Manuel de démarrage Intego.

Mise à jour de VirusBarrier X9 et ses définitions de virus

VirusBarrier X9 utilise l'application NetUpdate pour obtenir des mises à jour des filtres et des définitions de virus ainsi que du programme lui-même. NetUpdate est accessible directement depuis le menu Intego en haut à droite dans la Barre des menus :

Menu Intego > NetUpdate > Vérifier les mises à jour…

 

NetUpdate peut aussi être lancé depuis le dossier Intego situé dans le dossier Applications : /Applications/Intego

Intego_Folder.png

Vous pouvez vérifier les mises à jour à travers VirusBarrier en cliquant sur « Définitions installées » dans le coin supérieur droit de la fenêtre de VirusBarrier.

VirusBarrier > Définitions installées

 

Lorsque NetUpdate est lancé, une notification indique si des mises à jour sont disponibles ou si le logiciel Intego est à jour.

NetUpdate - Liste des mises à jour

 

Pour des informations relatives à l'utilisation de NetUpdate, consultez le Manuel de démarrage Intego.

À propos de votre exemplaire de VirusBarrier X9

À propos de VirusBarrier X9

 

Pour obtenir des détails relatifs à votre exemplaire de VirusBarrier X9, sélectionnez la commande VirusBarrier > À propos de VirusBarrier. La fenêtre "À propos" permet de connaître la version en cours, son numéro de série et de contacter le Support technique à l'aide d'un bouton dédié.

Désautoriser les logiciels Intego

Les logiciels Intego sont fournis avec une licence qui permet de les utiliser sur au moins un Mac (licence standard), trois Mac ou plus si vous disposez d'une licence entreprise. Lorsque vous installez un logiciel Intego sur l'un de vos Mac et que vous le sérialisez, ce Mac est considéré comme autorisé pour un poste de votre licence. Si vous possédez plusieurs copies du logiciel installées et que vous souhaitez l'utiliser sur un autre Mac, vous devrez retirer l'autorisation du logiciel sur un Mac et le sérialiser sur un autre Mac.

VirusBarrier > Retirer l'autorisation de VirusBarrier…

N'oubliez pas de supprimer l'autorisation de votre logiciel Intego si vous vendez l'un de vos Mac et que vous souhaitez utiliser ce logiciel sur un nouveau.

 

 

2. Premier lancement

Assistant de configuration

Lors de sa première ouverture, VirusBarrier vous propose de choisir le niveau de protection qui vous convient le mieux.

Le niveau de protection Standard est adapté à la plupart des usages.

Premier lancement de VirusBarrier - Assistant de configuration - Commencez par choisir votre niveau de protection

 

Minimum : ce niveau de protection protège le Mac contre les menaces les plus fréquemment rencontrées. VirusBarrier recherchera des virus Mac OS X et des scripts malveillants.

Standard : c'est la protection recommandée par défaut. Elle couvre un large spectre de menaces : les malware Mac OS X, Windows et Linux, ainsi que les scripts malveillants. VirusBarrier analyse alors aussi les e-mails et leurs pièces-jointes à la recherche d'infections potentielles.

Maximum : ce niveau active tous les réglages et les options de protection de VirusBarrier. Outre la recherche des malware Mac OS X, Windows et Linux, des scripts malveillants, ainsi que la protection des e-mails, VirusBarrier active alors les fonctions suivantes : "Analyser l'iPhone, l'iPod touch et l'iPad", l'"Analyse ciblée après les m.à.j des déf. de malwares", la détection des "Outils de piratage" et des "Keyloggers", l'analyse des archives. Attention : choisir le niveau de protection Maximum a un impact non négligeable sur les performances de votre Mac. Si vous rencontrez une dégradation des performances avec ce niveau de protection, vous devriez sélectionner un plus bas.

Plus d'informations sur chacune de ces fonctions sont disponibles dans la section Préférences du présent manuel.

Analyse en temps réel : tous les niveaux de protection que vous pouvez sélectionner lors du premier lancement incluent l'Analyse en temps réel. Cette fonction de VirusBarrier analyse constamment votre Mac, empêchant ainsi tout logiciel malveillant de s'installer à votre insu. Elle s'assure que votre Mac soit protégé en toute circonstance en analysant chaque fichier créé, copié, modifié ou enregistré. L'Analyse en temps réel travaille exclusivement sur ce genre de fichiers. Nous vous recommandons de lancer une analyse sur l'intégralité de vos fichiers immédiatement après avoir installé VirusBarrier, voire après chaque mise à jour des définitions virales. De plus, utilisez l'Analyse à la demande pour vérifier à la volée tout fichier, dossier ou volume de votre Mac.

 

Le changement de niveau de protection s'effectue à l'aide de la commande Assistant de configuration… du menu VirusBarrier.

VirusBarrier > Assistant de configuration…

 

Une fois le niveau de protection choisi, cliquez sur le bouton Continuer : les dernières définitions de malware sont alors automatiquement téléchargées et installées.

Premier lancement de VirusBarrier - Assistant de configuration - Téléchargement des définitions de malware

 

Présentation de la fenêtre principale

La fenêtre principale est affichée dès que vous ouvrez VirusBarrier X9. Elle affiche des informations sur l'exécution de VirusBarrier X9 et son activité en cours en temps réel.

VirusBarrier > Analyser

 

La fenêtre princiaple permet d'accéder rapidement à divers éléments :

  • les fonctions, les réglages et les historiques de VirusBarrier X9 ;
  • des indicateurs visuels précisant les types de protection activés ;
  • des informations sur le programme lui-même, comme la date de dernière mise à jour.

Le haut de la fenêtre principale est occupé par une rangée de boutons donnant accès à de nombreux réglages de VirusBarrier X9. Pour plus de détails sur ces réglages, reportez-vous à la section Protection de votre Mac contre les virus et les maliciels.


Analyser - Quarantaine - Fichiers de confiance

Lorsque l'on clique sur l'un de ces boutons, le panneau sélectionné affiche des réglages supplémentaires destinés aux Analyses, à la Zone de quarantaine ainsi qu'aux fichiers de confiance. Tous ces boutons émettent une lumière verte lorsque le panneau auquel ils permettent d'accéder est activé.

Quarantaine

Le bouton prend une teinte bleue lorsque le pointeur de la souris le survole.

Quarantaine

La barre de statut NetUpdate, située tout en haut de l'écran, affiche la date des derniers filtres VirusBarrier installés sur votre Mac. Elle indique également si vos filtres doivent être mis à jour. VirusBarrier X9 utilise Intego NetUpdate pour rechercher des mises à jour à intervalles réguliers. Vous pouvez aussi effectuer cette recherche manuellement en cliquant sur la mention "Définitions installées" située dans le coin supérieur droit. Pour en savoir plus sur l'utilisation de NetUpdate, reportez-vous au Manuel de démarrage Intego.

Définitions installées

La mention apparaît en rouge lorsque les définitions sont à mettre à jour.

Définitions installées obsolètes

Indicateurs de statut

Le statut de plusieurs fonctions de VirusBarrier X9 est affiché dans la fenêtre principale. Ces indicateurs apparaissent sous la forme de boutons ou de marques cochées de couleur verte lorsque ces fonctions sont actives.

Votre Mac est sécurisé !

Un point d'exclamation rouge signale qu'une fonction est désactivée, ce qui peut mettre en danger votre ordinateur.

Votre Mac n'est pas sécurisé !

 

Indications d'aide

Le calque des indications d'aide se superpose à l'interface quand un niveau de protection est sélectionné pour la première fois.
Il décrit les principales caractéristiques de VirusBarrier. (Note : vous pouvez le faire apparaître à tout moment en allant dans le menu 'Aide' de la barre des menus, en haut de votre écran puis en cliquant sur 'Afficher les indications d'aide').

Premier lancement de VirusBarrier - Indications d'aide

 

3. Protection de votre Mac contre les virus et les maliciels

Exécution d'analyses manuelles

VirusBarrier assure la protection anti-malware en combinant plusieurs outils :

  • l'analyse en temps réel scrute en permanence l'activité de votre Mac,
 empêchant ainsi tout logiciel malveillant de s'installer à votre insu. Elle s'assure que votre Mac soit protégé en toute circonstance en analysant chaque fichier créé, copié, modifié ou enregistré. L'Analyse en temps réel travaille exclusivement sur ce genre de fichiers.
  • l'analyse à la demande de VirusBarrier permet de vérifier un fichier, un dossier, un volume, un disque optique, une clé USB ou encore un iDevice (iPhone, iPod, iPad...) branché à votre Mac.

Nous vous recommandons de lancer une analyse sur l'intégralité de vos fichiers immédiatement après avoir installé VirusBarrier, voire après chaque mise à jour des définitions virales.

Différences entre 'Analyse complète' et 'Analyse en express'

VirusBarrier vous permet de lancer manuellement une analyse complète quand bon vous semble.
Nous vous recommandons vivement de le faire immédiatement après l'installation pour s'assurer qu'aucun de vos fichiers ne soit infecté. (L'assistant de configuration VirusBarrier vous le propose dès la fin de la configuration initiale du programme.)
Ensuite, l'Analyse en temps réel prend le relai et veille à ce que tous les fichiers que vous ajoutez à votre Mac soient sains.

VirusBarrier permet également d'exécuter des analyses en express, qui concentrent l'analyse sur les emplacements où les programmes malveillants sont habituellement installés. La liste de ces emplacements fait partie intégrante des définitions de virus. Elle évolue dès que de nouvelles pratiques apparaissent sur les logiciels malveillants les plus récents.

Pour exécuter une analyse en express, lancez VirusBarrier et choisissez l'option "Analyse ciblée". (L'option "Analyse ciblée" apparaît uniquement lorsque l'ensemble de votre ordinateur est sélectionné dans la colonne de gauche.)

VirusBarrier - Analyse complète ≠ Analyse ciblée

 

Analyse d'un volume unique

Si vous souhaitez limiter l'analyse de VirusBarrier à un volume précis relié à votre ordinateur, mettez-le en surbrillance dans la colonne de gauche de la fenêtre et cliquez sur le bouton "Analyser".

VirusBarrier > Analyser > Sauvegardes

 

Analyse d'un fichier ou dossier spécifique

Si vous souhaitez utiliser VirusBarrier afin d'analyser un fichier ou un dossier spécifique de votre ordinateur, il vous suffit de le glisser dans la fenêtre de VirusBarrier comme illustré ci-dessous :

VirusBarrier > Analyser > Glisser-déposer d'un dossier Documents

 

Les commandes d'analyse sont aussi disponibles dans le menu Fichier de la barre des menus.
Fichier > Analyser les fichiers/dossiers…

Lorsqu'une menace est détectée

Quand un logiciel malveillant est trouvé, vous en êtes immédiatement averti. En fonction du type de malware détecté, vous avez généralement 3 options.
Vous pouvez choisir de faire confiance, mettre en quarantaine ou réparer les malwares.

  • Faire confiance : si vous souhaitez ne rien faire. (Probablement une mauvaise idée.)
  • Quarantaine : le fichier est mis en quarantaine, ainsi il ne sera pas en mesure d'infecter votre Mac. (Voir la section Quarantaine un peu plus loin dans ce manuel pour plus de détails.)
  • Réparer : VirusBarrier tente de supprimer le logiciel malveillant contenu dans le fichier infecté. Ce nettoyage n'est pas toujours possible. Cependant, en dernier recours, vous pouvez toujours éliminer le fichier.

ATTENTION : Il est dangereux d'ignorer les messages d'alerte de virus ! Ne cliquez sur "Faire confiance" que si vous êtes vraiment certain de ce que vous faites.

VirusBarrier a détecté des malwares


 

Réglages de l'analyse en temps réel

L'Analyse en temps réel analyse constamment votre Mac, empêchant ainsi tout logiciel malveillant de s'installer à votre insu. Elle s'assure que votre Mac soit protégé en toute circonstance en analysant chaque fichier créé, copié, modifié ou enregistré. L'Analyse en temps réel travaille exclusivement sur ce genre de fichiers. Nous vous recommandons de lancer une analyse sur l'intégralité de vos fichiers immédiatement après avoir installé VirusBarrier, voire après chaque mise à jour des définitions virales.

Analyse temps réel activée

 

Pour désactiver l'analyse en temps réel, placez le sélecteur sur Désactivé ; vous pouvez le relancer en le rebasculant sur Activé. En principe, vous ne devriez jamais avoir besoin de désactiver l'analyse en temps réel et nous recommandons de ne PAS le faire sauf dans certaines situations de dépannage critiques suite à un grave problème avec votre Mac.

Analyse en temps réel - Réglages - Activé

 

Les réglages suivants vous permettent de déterminer le comportement que doit adopter VirusBarrier quand il détecte des maliciels :

  • Demander que faire : c'est le plus approprié car vous êtes alerté en temps réel.
    Les alertes surgissent et si vous n'y répondez pas dans la minute, VirusBarrier place en quarantaine les fichiers infectés.
  • Placer le fichier en quarantaine : cela garantit que le fichier n'infecte pas votre Mac.
    Vous trouverez plus loin dans ce manuel un chapitre traitant de l'utilisation de la zone de quarantaine.
  • Tenter de réparer : VirusBarrier tentera de supprimer le code malveillant des fichiers infectés.
    Si le fichier ne peut être réparé, il est placé en quarantaine.

Envoyer un e-mail quand un malware est détecté

Analyse en temps réel - Réglages - Activé - Envoyer un e-mail

 

En outre, vous pouvez paramétrer VirusBarrier afin qu'il vous envoie un e-mail dès qu'il découvre une menace.
Il suffit pour cela de cocher la case "Envoyer un e-mail à", puis d'entrer votre adresse électronique et cliquer sur OK.


 

Analyse planifiée

Si vous le souhaitez, vous pouvez programmer une analyse périodique.

Analyse planifiée activée

 

Planification d'une analyse

Pour programmer une analyse, cliquez sur le bouton "Analyse planifiée", comme illustré ci-dessous :

VirusBarrier > Bouton Planification…

 

Une fois cette option activée, vous pouvez planifier une analyse quotidienne ou hebdomadaire.

Analyses planifiées - Réglages basiques - Activé

Afficher les analyses planifiées dans le gestionnaire de tâches : Si cette case est cochée, une petite fenêtre apparaît chaque fois que votre Mac exécute des analyses planifiées ; sinon, ces analyses se déroulent sans aucune notification (sauf en cas de découverte d'un virus).

Mode Avancé

Cliquer sur le bouton "Avancé…" permet de personnaliser les analyses planifiées.
Par exemple, vous pouvez programmer plusieurs analyses sur des éléments différents et à intervalle régulier.

Analyses planifiées - Réglages avancés - Activé

Un sélecteur de planification placé sous ces réglages permet de préciser le dossier à analyser et le moment de l'analyse.

  • Utilisez le premier menu déroulant pour indiquer si vous voulez Analyser ou Analyser en express les fichiers sélectionnés au moment programmé. Dans le cas d'une Analyse en express, il est impossible de spécifier les dossiers à analyser ; cela fait disparaître le deuxième menu.
  • Le deuxième menu déroulant affiche la liste des dossiers que vous êtes susceptible d'analyser, notamment votre dossier de départ et votre dossier Documents. Avec le choix par défaut (Ordinateur), VirusBarrier X9 analyse la totalité des dossiers de tous les utilisateurs de votre Mac.
  • Le troisième menu déroulant permet d'effectuer l'opération sur une base quotidienne, hebdomadaire ou mensuelle. Si vous sélectionnez chaque jour, vous pouvez choisir l'heure voulue ; si vous sélectionnez chaque semaine, vous pouvez choisir un jour préféré ; si vous sélectionnez chaque mois, vous pouvez choisir le jour du mois.

Navigation sécurisée

Navigation sécurisée activée

VirusBarrier X9 peut détecter si les navigateurs présents sur le Mac ont leur fonction de navigation sécurisée activée, vous alertant dans le cas contraire. Ces réglages disponibles dans les navigateurs évitent de visiter des sites web frauduleux.

Navigation sécurisée - Chrome - Firefox - Safari

VirusBarrier supporte cette fonction dans Chrome, Firefox et Safari. Pour plus de détails sur ces réglages, reportez-vous à l'article Activer la navigation sécurisée.


 

Zone de quarantaine

Quarantaine

Traiter les fichiers qui ont été placés en quarantaine

Si vous ne souhaitez pas que les fichiers infectés soient réparés automatiquement, VirusBarrier peut les placer pour vous en quarantaine. Lorsque des fichiers sont en zone de quarantaine, ils ne peuvent être ni lus, ni ouverts, ce qui maintient votre Mac à l'abri de toute infection. Cette fonctionnalité a été développée pour les administrateurs qui souhaitent vérifier les fichiers avant d'exécuter les fonctions de réparation de VirusBarrier.

VirusBarrier place automatiquement les fichiers dans la zone de quarantaine si vous ne répondez pas dans la minute qui suit les alertes. Vous pouvez ensuite les vérifier et décider quoi en faire. Cliquez sur l'onglet Quarantaine (en haut à gauche de la fenêtre principale de VirusBarrier), afin de faire apparaître la liste des fichiers concernés.

VirusBarrier - Quarantaine, 1 fichier en quarantaine

 

Au bas de cette fenêtre, un ensemble de boutons permet d'agir sur les fichiers sélectionnés.

Vous pouvez :

  • Faire confiance : signale à VirusBarrier que vous pensez que ce fichier n'est pas infecté, et l'ajoute à la liste des fichiers que vous demandez à VirusBarrier d'ignorer (Éléments de confiance). Cela peut être utile en cas de faux positif. Toutefois, soyez vraiment très prudent lorsque vous cliquez sur ce bouton : ne le faites que si vous êtes absolument certain que ce fichier est inoffensif. Si tel n'était pas le cas, ce fichier serait en mesure d'infecter l'ensemble de votre Mac, ce qui ne parait pas souhaitable.
  • Supprimer : supprime le fichier infecté.
  • Réparer : supprime le code malveillant du fichier.

Le chemin d'accès du fichier sélectionné apparaît sous la liste.

Éléments de confiance

Fichiers de confiance

VirusBarrier offre la possibilité d'ajouter des fichiers, des dossiers ou des volumes à une liste d'éléments de confiance. VirusBarrier supposera que ces fichiers sont tous sains et ne les analysera plus. Vous ne devriez utiliser cette fonction qu'une fois les fichiers analysés par VirusBarrier.

VirusBarrier > Fichiers de confiance

 

Il y a deux façons d'ajouter des fichiers, des dossiers et des volumes à cette liste. Cliquez d'abord sur l'onglet Éléments de confiance, puis effectuez l'une des actions suivantes :

  • Cliquez sur le petit bouton + dans le coin inférieur gauche de l'écran, accédez à l'élément que vous souhaitez ajouter à la liste des éléments de confiance, puis cliquez sur le bouton Ajouter du dialogue, ou
  • Faites glisser l'élément depuis le Finder dans la fenêtre

Ajouter un dossier ou un volume indique à VirusBarrier de faire confiance à tous les fichiers contenus dans l'élément sélectionné, y compris tous les sous-dossiers qu'il contient.

VirusBarrier > Fichiers de confiance : CV + Notes

 


 

4. Préférences

VirusBarrier est conçu pour fonctionner discrètement en arrière-plan une fois qu'il est installé. Cependant, il a de nombreuses options pour vous permettre de contrôler la façon dont ses différentes fonctions doivent s'exécuter. Vous définissez ces options dans la fenêtre des Préférences de VirusBarrier que vous pouvez ouvrir soit en passant par le menu VirusBarrier > Préférences... soit en appuyant sur​Commande-virgule sur votre clavier.

La fenêtre des préférences est divisée en cinq volets : Général, Scanner, Avancé et Informations.

Général

Menu VirusBarrier > Préférences > Général

 

Analyser :

Les e-mails : lors des analyses manuelles, VirusBarrier scanne les e-mails entrants et sortants, aussi bien leur contenu que les pièces jointes qu'ils contiennent.

L'iPhone, l'iPod touch et l'iPad : lorsque cette case est cochée, VirusBarrier affiche tous les iPhone, iPod touch ou iPad connectés à votre Mac, vous permettant ainsi d'exécuter une analyse antivirus manuelle sur l'un de ces appareils. Quand cette option est décochée, VirusBarrier ne montre aucun appareil iOS dans la fenêtre principale.

Les volumes lorsqu'ils sont montés : permet de déclencher automatiquement une analyse à chaque fois qu'un périphérique de stockage monte sur le bureau qu'il soit local (comme un disque dur) ou à distance (comme un volume réseau). Si Ignorer les volumes en lecture seule est coché, VirusBarrier se contentera d'exécuter l'analyse uniquement sur les volumes dans lesquels il a la possibilité d'écrire (par exemple, pour réparer un fichier infecté).

Après les mises à jour des définitions de malwares : indique à VirusBarrier quoi faire après le téléchargement et l'installation de nouvelles définitions de malware. Elles sont mises à jour régulièrement, et en particulier lorsque de nouveaux logiciels malveillants sont découverts. Par conséquent, c'est le moment idéal pour déclencher une analyse afin de vérifier la présence d'un nouveau malware. En choisissant l'une des actions d'analyse de cette option, cette recherche est alors automatique.

Notifications : Le bouton Réinitialiser les notifications annule toute les notifications ignorées. Cela inclut en particulier la notification qui indique que votre Mac est protégé par VirusBarrier juste après le démarrage.

Scanner

Menu VirusBarrier > Préférences > Scanner

 

L'onglet Scanner permet de spécifier les types de fichiers dans lesquels VirusBarrier devra rechercher toute entité malveillante.

Détecter :

  • Malwares Mac OS X : il est grisé, car il est toujours actif. VirusBarrier recherche en permanence toute menace spécifique à Mac OS X. Cela inclut aussi les macrovirus affectant les fichiers Word et Excel. Les autres catégories détectées de logiciels malveillants ne peuvent nuire à Mac OS X.
  • Malwares Windows : en cochant cette case, VirusBarrier recherche les virus pouvant affecter Windows. Bien que ces fichiers ne puissent endommager votre Mac, vous pouvez les transmettre à vos connaissances utilisant Windows. Ils pourraient aussi infecter tout environnement Windows virtualisé sur votre ordinateur Apple à l'aide d'un programme tel que Apple Boot Camp, VMware Fusion ou Parallels Desktop. (En revanche, VirusBarrier ne permet pas d'analyser le contenu des disques virtuels Windows.)
  • Malwares Linux : si cette case est cochée, VirusBarrier va scruter à la recherche de logiciels malveillants affectant le système d'exploitation Linux.
  • Scripts malveillants : une fois cochée, VirusBarrier recherche des scripts malveillants utilisant des langages tels que PHP, shell, JavaScript, Perl, etc…
  • Outils de piratage : ce sont des programmes malveillants qui peuvent nuire indirectement à votre Mac, car ils peuvent être utilisés par les pirates pour attaquer d'autres ordinateurs. Il est particulièrement utile de cocher cette option si votre Mac est en libre service.
  • Keyloggers : ce sont des programmes qui enregistrent toutes vos frappes au clavier. Alors que certains de ces programmes sont malveillants, d'autres peuvent être installés intentionnellement afin de surveiller les utilisateurs d'ordinateurs, comme les enfants. Si cette case est cochée, les utilisateurs surveillés peuvent être alertés de l'existence d'un tel logiciel sur leur Mac.

Options :

  • Analyser avec une priorité réduite : en activant cette option, VirusBarrier s'efforce d'utiliser une quantité moindre de ressources système au cours de ses analyses. (L'analyse avec une priorité réduite augmente la durée de recherche.)
  • Supprimer le marqueur de quarantaine après analyse de fichiers sains, demande à VirusBarrier d'enlever le marqueur de quarantaine fixée par Mac OS X lorsque les applications téléchargées ont été analysées et qu'aucune infection n'ait été constatée. Cela évite l'apparition du dialogue demandant la confirmation d'ouverture pour toutes applications téléchargées.

Analyser les archives

Les archives contiennent un ou plusieurs fichiers, le plus souvent dans un format compressé, de sorte qu'elles peuvent être facilement et rapidement transférées. VirusBarrier va analyser non seulement l'archive elle-même mais aussi tous les fichiers qu'elle contient.

Par défaut, VirusBarrier va scanner tous les types d'archives qu'il comprend, mais vous pouvez choisir d'analyser seulement certains types d'archives en décochant les autres dans la liste obtenue en cliquant sur le bouton Options d'archive….

Menu VirusBarrier > Préférences > Scanner - Options d'archives

 

Le paramètre Délai d'expiration de l'archive permet d'indiquer à VirusBarrier quand passer au fichier suivant lorsque la décompression et l'analyse dépassent la durée indiquée. Par défaut, cette option est réglée sur 60 secondes. Cependant, tous les fichiers qui auront été décompressés avant la fin de ce délai seront analysés.

Émettre un son à la fin de l'analyse ou lorsqu'un malware est détecté

Une fois cochée, cette option signale la fin de l'analyse ou la détection d'un malware en émettant un son.

Avancé

Menu VirusBarrier > Préférences > Avancé

 

Sécurité : si vous cochez la case Exiger un mot de passe administrateur pour modifier les réglages, seuls les utilisateurs pouvant saisir un mot de passe administrateur sont en mesure de modifier les paramètres de VirusBarrier.

Menu VirusBarrier > Préférences > Avancé - Saisissez votre mot de passe pour autoriser les modifications

 

Informations

Menu VirusBarrier > Préférences > Informations

 

Les logiciels Intego recueillent périodiquement des informations sur la façon dont ses produits sont utilisés afin d'améliorer leur qualité et leur fiabilité. Toutes les informations recueillies sont entièrement anonymes et ne peuvent être utilisées pour identifier un utilisateur en particulier ou son comportement.

Le recueil de ces informations ne fait l'objet d'aucune action de votre part. Nul besoin de remplir le moindre questionnaire ou d'être contacté par Intego à ce sujet.


 

5. Historique

Consultation de l'historique

La fenêtre de l'historique liste toute l'activité de VirusBarrier, depuis les fichiers malveillants détectés jusqu'aux résultats des analyses manuelles ou planifiées, en passant par les mises à jour des définitions de malware.

Pour accéder à l'historique, cliquez sur le bouton Historique… au niveau du panneau Analyser de la fenêtre principale de VirusBarrier.

Bouton Historique…

Il est aussi possible de l'ouvrir en choisissant le menu Fenêtre > Historique dans la barre des menus, ou en utilisant le raccourci-clavier Commande-Option-L.

Menu Fenêtre > Historique

Il devrait ressembler à ceci :

Menu Fenêtre > Historique

 

L'historique enregistre les événements suivants :

  • Le lancement d'une analyse
  • L'annulation d'une analyse à mi-parcours
  • Le lancement ou l'arrêt de l'analyse en temps réel
  • Le résultat d'une analyse
  • La détection d'un virus
  • La détection d'un fichier corrompu
  • La réparation d'un fichier infecté
  • L'ajout ou le retrait de fichiers de la zone de quarantaine
  • L'ajout ou le retrait de fichiers des Éléments de confiance
  • La mise à jour des définitions de malware

La couleur des puces au début de chaque rangée marque le niveau de danger des événements enregistrés :
(Vert) : informations générales sur l'activité de VirusBarrier, comme le démarrage de l'analyse en temps réel ou la mise à jour des définitions de virus.
(Orange) : avertissements, tels que l'arrêt de l'analyse en temps réel
(Rouge) : menaces, lorsque des fichiers infectés ou corrompus ont été trouvés.

Chaque fichier, dossier ou volume concerné est identifié par son nom et l'événement concerné.

Les rangées de l'historique peuvent être sélectionnées afin de copier leur contenu dans le presse-papier à l'aide du raccourci-clavier Commande-C, afin de le coller dans toute autre application, si nécessaire.

 

Effacement de l'historique

Effacer...

Pour effacer le contenu de l'historique, cliquez sur le bouton Effacer…, situé dans le coin inférieur gauche. Un panneau coulissant apparaît, vous demandant de confirmer cette suppression.

Menu Fenêtre > Historique - Effacer - Voulez-vous vraiment effacer l'historique ?

 


 

6. Support

Intego Support Guy

Si vous avez encore des questions sur l'utilisation de votre logiciel de VirusBarrier, veuillez consulter la base de connaissances VirusBarrier pour trouver les réponses aux questions les plus fréquemment posées via le lien ci-dessous :

Base de connaissances

Vous pouvez également contacter le support technique Intego en remplissant le formulaire suivant :

Contacter le support

Vous avez d’autres questions ? Envoyer une demande

Commentaires