Top

Les logiciels Intego sont-ils compatibles avec les Macs à puce M1 ?

Oui. Les versions suivantes (ou ultérieures) des logiciels Intego X9 sont compatibles avec les nouveaux Macs dotés de puce Apple M1 :

Product Version
VirusBarrier  10.9.37 *
NetBarrier  10.9.14
Washing Machine 10.9.9
Personal Backup 10.9.10
ContentBarrier 10.9.7
NetUpdate 10.9.17
Common Components 10.9.19

* : Nécessite Rosetta 2

Rechercher les mises à jour des logiciels Intego

Connaître les numéros de version de vos logiciels Intego

 

 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 3 sur 4
Vous avez d’autres questions ? Envoyer une demande

Commentaires