Top

macOS High Sierra - 10.13との互換性

使っているIntegoのソフトウェアは、macOS High Sierraに対応していますか?

はい、Integoの現行製品はmacOS High Sierra - 10.13に対応しています。macOS High Sierraをお使いの場合は、必ずNetUpdateアプリケーションを起動してプログラムにアップデートがあれば適応してください。お使いのプログラムをアップデートする方法の詳細については、アップデートを確認をクリックして開いたページを参照ください。

macOS 10.13で使用できるIntegoのソフトウェアは、次の通りです:

X9:

  • VirusBarrier – 10.9.14
  • NetBarrier – 10.9.4
  • ContentBarrier – 10.9.3
  • Personal Backup – 10.9.3
  • Washing Machine – 10.9.5
  • NetUpdate – 10.9.4
  • Common Services – 10.9.2

X6:

  • VirusBarrier – 10.6.24
  • NetUpdate – 10.5.16
  • Common Services – 10.5.12

 

注意: macOS High Sierraにアップグレードしたら、お使いのIntegoのソフトウェアが以前のように正常に動作しなくなった場合、問題を解決するためにソフトウェアを再インストールする必要があります。インストーラは次のページからダウンロード可能です:

ソフトウェアのダウンロード

他にご質問がございましたら、リクエストを送信してください

コメント