Top

Mac OS X 10.9 Mavericksとの互換性について

最新のIntegoソフトウェアは、Mac OS X 10.9 Mavericksに対応していますか?

はい、IntegoのX8、2013、およびX6シリーズは、Mavericksに対応しています。

念のため、NetUpdateアプリケーションを使って、お使いのIntegoのソフトウェアが最新かどうか確認してください。ソフトウェアをアップデートする方法については、次の記事を参照してください: アップデートの有無を確認

IntegoのX6シリーズ製品の最新バージョンは、Mac OS X 10.9 Mavericksに対応していますが、一部のプログラムは開発が終了しており、Mavericksに完全対応しておりません。詳細については、次のリストを参照ください。

なお、X8シリーズ、2013シリーズ、そしてX6シリーズは、それぞれ混在で使うことはできませんので、X6シリーズから2013シリーズ、あるいはX8シリーズへアップグレードした際に、X6シリーズのプログラムがインストールされたままになっている場合は、必ずX6シリーズのプログラムはアンインストールしてください。

 

Mac OS X 10.9でIntegoのソフトウェアを使うには、次のバージョン以上が必要です。

X8:

  • NetUpdate – 10.8.0
  • VirusBarrier – 10.8.0
  • NetBarrier – 10.8.0
  • ContentBarrier  – 10.8.0
  • Personal Backup – 10.8.0
  • Washing Machine – 10.8.0
  • Common Services – 10.8.0

2013:

  • NetUpdate – 10.7.4
  • VirusBarrier – 10.7.8
  • NetBarrier – 10.7.5
  • ContentBarrier – 10.7.5
  • Personal Backup – 10.7.5
  • Identity Scrubber - 7.0.0.2
  • Washing Machine – 10.7.1
  • Common Services – 10.7.4

X6:

  • NetUpdate – 10.5.14
  • VirusBarrier – 10.6.20
  • ContentBarrier - 10.6.7
  • Personal Backup - 10.6.8
  • Fileguard - 対応しません
  • Personal Antispam - 対応しません
  • Common Services – 10.5.11 

 

注意:  Mac OS X Mavericksへアップグレードした直後から、お使いのIntegoソフトウェアが正常に動作しなくなったら、問題を解決するためにお使いのプログラムをアンインストールの上で再度インストールする必要があると考えられます。インストーラは、次のリンクのページから入手可能です:

ソフトウェアのダウンロード

他にご質問がございましたら、リクエストを送信してください

コメント