Top

Mac OS X 10.10 Yosemiteとの互換性について

Intego製品は、Mac OS X 10.10 Yosemiteと互換性がありますか?

はい、あります。Integoの現行製品の最新バージョンは、Mac OS X 10.10 Yosemiteに完全対応しています。インストールされているプログラムが最新がどうか、NetUpdateアプリケーションを起動してご確認ください。ソフトウェアをアップデートする方法については、次のページを参照ください: アップデートの有無を確認

IntegoのソフトウェアをMac OS  X 10.10で使用するには、最低でも次のバージョンが必要です:

X8:

  • VirusBarrier – 10.8.4
  • NetBarrier – 10.8.3
  • ContentBarrier – 10.8.3
  • Personal Backup – 10.8.4
  • Washing Machine – 10.8.5
  • NetUpdate – 10.8.2
  • Common Services – 10.8.1

X6:

  • VirusBarrier – 10.6.23(OS X 10.5およびCPUがPPCの場合は、10.6.21までしかアップデートできません)
  • Personal Backup - 10.6.9
  • ContentBarrier - 10.6.8
  • NetUpdate – 10.5.15 
  • Common Services – 10.5.12
  • Personal Antispam - 対応しません
  • FileGuard - 対応しません

 

注意:  最近Mac OS X Yosemiteにアップグレードして、Integoのソフトウェアが動作しなくなったら、問題を解決するためにお使いのIntegoのプログラムをインストールし直す必要があります。インストーラは次のページから入手可能です:

ソフトウェアのダウンロード

他にご質問がございましたら、リクエストを送信してください

コメント