Top

macOS 10.14(Mojave)との互換性

IntegoのソフトウェアはmacOS Mojaveに対応していますか?

はい、現行のIntego製品は、macOS 10.14.0(Mojave)に完全対応しています。

まず、NetUpdateアプリケーションでお使いのソフトウェアが最新の状態であることをご確認ください。お使いのソフトウェアをアップデートする方法については、次のリンクをクリックして開いたページを参照ください:

Intego製品のアップデートの有無を確認する方法

macOS 10.14でIntego製品を使う場合は、次のバージョン以上のソフトウェアが必要となります:

X9:

  • VirusBarrier – 10.9.16
  • NetBarrier – 10.9.6
  • ContentBarrier – 10.9.5
  • Personal Backup – 10.9.6
  • Washing Machine – 10.9.6
  • NetUpdate – 10.9.5
  • Common Services – 10.9.6

注意: お使いのmacOSをmacOS Mojaveにアップグレードしてから、お使いのIntego製品が正常に動作しなくなったら、該当製品をインストールし直す必要があります。各製品の最新インストーラは、次のリンクで開くページから入手可能です:

プログラムのダウンロード

他にご質問がございましたら、リクエストを送信してください

コメント