Top

VirusBarrier X6は、macOS Mojave(10.14)に対応していますか?

いいえ、申し訳ありませんが、VirusBarrier X6を含むX6シリーズ製品は、macOS Mojave 10.14.0以降に対応しておりません。X6シリーズ製品の年間契約にはX9シリーズ製品への無償アップグレードが含まれていますので、お使いの製品に合わせて次のURLからX9シリーズの最新インストーラを入手してプログラムをインストールしてください:

VirusBarrier X6をお使いの場合は、Mac Internet Security X9をダウンロード

Internet Security Barrier X6をお使いの場合は、Mac Premium Bundle X9をダウンロード

他にご質問がございましたら、リクエストを送信してください

コメント