Top

Intego製品は、macOS Sonomaに対応していますか?

macOS Sonomaのシステム要件

はい、IntegoのMac用ソフトウェアはmacOS Sonomaに完全に対応しています。macOS Sonomaでは、各ソフトウェアの次のバージョン以降が必要です:

製品 バージョン
VirusBarrier  10.9.77
NetBarrier  10.9.28
Washing Machine 10.9.20
Personal Backup 10.9.20
ContentBarrier 10.9.20
NetUpdate 10.9.28
Common Components 10.9.32

 

Intego製品のアップデートの有無を確認する方法

お使いのIntegoのソフトウェアのバージョンを確認する方法

この記事は役に立ちましたか?
7人中5人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント